Mando no funciona

Moderadores: Jeepaco, jlatance

Albertowj82
Novato
Novato
Mensajes: 24
Registrado: 24/Nov/2019, 21:36

Mando no funciona

Mensaje por Albertowj82 » 29/Nov/2019, 09:17

Hola, no funcionaba el mando a distancia cuando compré el coche hace quince dias, cambié pilas y funcionaba aunque malamente. Pues ayer al venir del taller de arreglar la calefacción, voy a cerrar el coche y nada que no va, lo desmonté y no se ve nada roto. Estoy perdidísimo.
Jeep WJ 2.7 CRD Limited

sabador
Enganchao
Enganchao
Mensajes: 3403
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Mando no funciona

Mensaje por sabador » 29/Nov/2019, 18:05

El receptor va en la puerta del acompañante.
Antena suelta o transistor quemado.
Yo a varios ya he puesto un mando universal y a correr
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

Avatar de Usuario
alferro
Enganchao
Enganchao
Mensajes: 1403
Registrado: 08/Oct/2014, 13:12
Ubicación: Cantabria

Re: Mando no funciona

Mensaje por alferro » 29/Nov/2019, 21:13

sabador escribió:
29/Nov/2019, 18:05
Yo a varios ya he puesto un mando universal y a correr
¿Tienes algún link del mando universal que has montado?
Mi cierre también está empezando a hacer el tonto y creo que el problema está en el receptor. Le puse un cable haciendo de antena y funcionó bien durante unos días, pero cuando menos me lo espero vuelve a fallar.
Ex Suzuki Samurai 1.6
Jeep WJ 4.7 Limited

sabador
Enganchao
Enganchao
Mensajes: 3403
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Mando no funciona

Mensaje por sabador » 30/Nov/2019, 11:11

No Alferro, se los encargo a un colega. Le pregunto y te digo
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

Elaia
Enganchao
Enganchao
Mensajes: 957
Registrado: 28/Abr/2011, 19:03

Re: Mando no funciona

Mensaje por Elaia » 30/Nov/2019, 16:23

Había un brico que era cambiar un filtro del receptor y el coche habría a 10 metros, OFW-R2632 surface resonator
Jeep wg 2.7 crd +4cm kit ome
Renault espace 2.o dci

Albertowj82
Novato
Novato
Mensajes: 24
Registrado: 24/Nov/2019, 21:36

Re: Mando no funciona

Mensaje por Albertowj82 » 30/Nov/2019, 19:45

Acabo de poner otras pilas nuevas y vuelve a funcionar pero malamente, al igual que la semana pasada cuando puse las otras. Como puede ser que duren 1 semana las pilas y aún así vayan tan mal?
Jeep WJ 2.7 CRD Limited

Elaia
Enganchao
Enganchao
Mensajes: 957
Registrado: 28/Abr/2011, 19:03

Re: Mando no funciona

Mensaje por Elaia » 30/Nov/2019, 20:36

No debo esplicarme muy bien...
Jeep wg 2.7 crd +4cm kit ome
Renault espace 2.o dci

Albertowj82
Novato
Novato
Mensajes: 24
Registrado: 24/Nov/2019, 21:36

Re: Mando no funciona

Mensaje por Albertowj82 » 30/Nov/2019, 21:50

Elaia escribió:
30/Nov/2019, 20:36
No debo esplicarme muy bien...
Perdona, has puesto lo del brico, pero no se si eso es la solución a mi mando, porque el problema de mi mando no es que abra o no a 10 metros, si no que le puse unas pilas la semana pasada y hoy le he tenido que poner otras, y aún así va malamente, lo único que he hecho es exponer mi problema y contar lo que acabo de hacer, que es poner otras pilas para probar y tampoco es que te hayas explicado tan bien como dices...
Jeep WJ 2.7 CRD Limited

Albertowj82
Novato
Novato
Mensajes: 24
Registrado: 24/Nov/2019, 21:36

Re: Mando no funciona

Mensaje por Albertowj82 » 01/Dic/2019, 08:47

Anoche cuando volvía a casa escucho en un semáforo que empieza a sonar el cierre, como si se estuviera abriendo sólo, así varias veces, y cuando estoy aparcando lo mismo pero encendiéndose los warning y todo, ya no se si tiene que ver con el mando...
Jeep WJ 2.7 CRD Limited

sabador
Enganchao
Enganchao
Mensajes: 3403
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Mando no funciona

Mensaje por sabador » 01/Dic/2019, 19:53

alferro escribió:
29/Nov/2019, 21:13
sabador escribió:
29/Nov/2019, 18:05
Yo a varios ya he puesto un mando universal y a correr
¿Tienes algún link del mando universal que has montado?
Mi cierre también está empezando a hacer el tonto y creo que el problema está en el receptor. Le puse un cable haciendo de antena y funcionó bien durante unos días, pero cuando menos me lo espero vuelve a fallar.
Este Alferro,

https://www.amazon.es/KKmoon-Distancia- ... NrPXRydWU=
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

Avatar de Usuario
alferro
Enganchao
Enganchao
Mensajes: 1403
Registrado: 08/Oct/2014, 13:12
Ubicación: Cantabria

Re: Mando no funciona

Mensaje por alferro » 01/Dic/2019, 21:24

Gracias sabador. Había visto ese tipo de cierres, pero no tenía claro si podrían dar algún problema con la alarma y el inmovilizador del WJ. Como se supone que al cambiar el módulo de la puerta del copiloto hay que reprogramarlo con máquina DRB creía que podía haber algún tipo de incompatibilidad con el BCM.

Si me dices que funciona no me molestó en reparar el módulo original. Además, seguro que esos mandos tienen más alcance que el de serie.
Ex Suzuki Samurai 1.6
Jeep WJ 4.7 Limited

alf4x4
Novato
Novato
Mensajes: 1
Registrado: 19/Ene/2018, 19:38
Ubicación: VALENCIA

Re: Mando no funciona

Mensaje por alf4x4 » 03/Dic/2019, 13:43

Hola.
Mi mando y creo que el de muchos solo abre justo al lado de la puerta del copiloto.
Con este módulo desde 10m?
Se comentaba que el módulo esta en la puerta?
O en el lado del copiloto, no la puerta?
Es que no se donde está y si abre a 10 m lo cambio en cuanto me llegue.
Gracias de antemano
Al final del camino esta la victoria....

sabador
Enganchao
Enganchao
Mensajes: 3403
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Mando no funciona

Mensaje por sabador » 06/Dic/2019, 17:53

alf4x4 escribió:
03/Dic/2019, 13:43
Hola.
Mi mando y creo que el de muchos solo abre justo al lado de la puerta del copiloto.
Con este módulo desde 10m?
Se comentaba que el módulo esta en la puerta?
O en el lado del copiloto, no la puerta?
Es que no se donde está y si abre a 10 m lo cambio en cuanto me llegue.
Gracias de antemano
Puerta copiloto pero se " gobierna " todo desde puerta conductor
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

sabador
Enganchao
Enganchao
Mensajes: 3403
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Mando no funciona

Mensaje por sabador » 06/Dic/2019, 17:54

alferro escribió:
01/Dic/2019, 21:24
Gracias sabador. Había visto ese tipo de cierres, pero no tenía claro si podrían dar algún problema con la alarma y el inmovilizador del WJ. Como se supone que al cambiar el módulo de la puerta del copiloto hay que reprogramarlo con máquina DRB creía que podía haber algún tipo de incompatibilidad con el BCM.

Si me dices que funciona no me molestó en reparar el módulo original. Además, seguro que esos mandos tienen más alcance que el de serie.
De momento no he tenido problemas
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

Albertowj82
Novato
Novato
Mensajes: 24
Registrado: 24/Nov/2019, 21:36

Re: Mando no funciona

Mensaje por Albertowj82 » 11/Dic/2019, 15:21

Bueno pues este finde pasado volvió a dejar de funcionar, 2 pares de pilas en menos de un mes. Algo le pasa al mando que se funde las pilas en apenas 10 días...
Jeep WJ 2.7 CRD Limited

Responder